Audi A3 turbo problem

Turbo Forum
Audi turbo does not kick in at all or smoke or no power. VNT turbo actuator adjustment and repair/replacement costs? Audi turbo sound or noise.
Audi turbo Problems Audi Turbo regeneration and Audi Turbo Fitting

Post Reply
HarryBT
Posts: 75
Joined: Wed May 27, 2015 2:53 pm
Contact:

Audi A3 turbo problem

Post by HarryBT » Mon Mar 21, 2016 9:26 pm

Audi A3 turbo problems

Martin
Posts: 83
Joined: Thu Apr 02, 2015 4:24 pm
Contact:

Re: Audi A3 turbo problem

Post by Martin » Tue Mar 22, 2016 12:50 pm

Lack of power, turbo noise, black smoke, blue smoke ....

aman777
Posts: 15
Joined: Sat Apr 18, 2015 8:57 am
Contact:

Re: Audi A3 turbo problem

Post by aman777 » Thu Apr 07, 2016 9:11 pm

Thank You

Lucas
Posts: 50
Joined: Mon Mar 23, 2015 11:28 am
Contact:

Re: Audi A3 turbo problem

Post by Lucas » Sun Apr 10, 2016 9:05 pm

if the turbocharger is faulty is so many different thinks to come

Sometime I loose power and black smoke is coming from behind is mean vacuum or actuator is faulty and need to repairs

I still drive the car, this is dangerous

If the smoke is blue or white is really big problem, sometime this is mean turbo or injectors are faulty

many times is come on dashboard "limp mode" or " check engine lights"

Faulty turbocharger c
an be damage the engine

Turbo bearing can suck the oil and back to the engine , burn it and over rev itself

You can't stop the engine even if you turn off the key

But I really don't care car is old and will go soon to scrap yard :)

supra1994
Posts: 16
Joined: Mon Mar 30, 2015 8:08 am
Contact:

Re: Audi A3 turbo problem

Post by supra1994 » Sun Oct 09, 2016 9:44 am

Hello

My problem started with a sudden acceleration fully loaded car and I lost the power.


That was a year ago.

I started with the diagnostic myself.

Turbo was failure, rotor and VNT dammaged.


I gave the turbine to the guy who deals with the regeneration of the turbines.


I told the guy to replace faulty turbo parts.

I did fitting and I did changed oil and filters myself.


After driving approx. 15 miles route cut off my turbo!

At first I thought it was just a single error.

It's happened again and again

Please help me

Thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest